Jump to content

Hackintosh USB Sync Issues


1 post in this topic

Recommended Posts

Hi all,


First I have to say that this is a truly remarkable community, helping me to find solutions to my problems. I tried installing iATKOS v1.0ir2 a couple months ago but it didn't work and I gave up. I came back with r3 later and ended up with a working install. Updated to 10.5.3 with Mysticus' Combo Updater. Specs are as follows:


Intel Core 2 Duo E6600 @ 3.3GHz

eVGA nForce 680i Mobo


30GB Partition for Leopard on SATA w/ built-in SATA Controller

SSE3 nForce Patched Kernel (Not sure what version)

Stock AHCI & Darwin EFI


The only quirk with it so far is my iPhone being unable to sync with it. It keeps getting disconnected by the computer before iTunes gets the chance to detect it. I have tried restoring numerous times, thinking it was one of the daemons interfering (com.JC.SMST [Taskbar Notifier] & com.ripdev.RemindMe [Kate]) but to no avail. A fresh pwnaged restore allows me to sync once. That's it. After that it connects for half a second and disconnects, repeating until I remove it from its dock. It syncs fine in Windows but disconnects every five minutes or so (Not getting into that now).


I then tried Googling and came up with replacing AppleUSBEHCI.kext with PCGenUSBEHCI.kext. That didn't turn out so well, leaving my hackintosh unable to boot. I'll have to go into Windows later and replace the stock kext with MacDrive but right now I'm typing this up on my iPhone.


That's basically a summary of what happened the last 2 days. Don't get me wrong, I love using Leopard. Its dreadful to boot into Windows and wait for the horrific boot time. But can anyone help me solve the sync issue?


Many thanks.

Link to comment
Share on other sites


  • Create New...