Jump to content

Monitor frequency - keyborad

5 posts in this topic

Recommended Posts

hi, i'm new in x86 :P

I had install kalyway 10.5.3 and all work fine but if i boot my pc whit linux or windows i can use 75Hz on my monitor

my video card --> geforece 8800 320Mb

My monitor --> Samung SyncMaster 931 BW


If i go in system preference --> Display --> 1400x940 but in refresh rate i can select only 60Hz


Any solution?


Second problem is about keyboard all work fine but 2 key are inverted

if i push this "<" i see this "\"

if i push this "\" i see this "<"


but after istallation kebord was perfect so i think if i can lunch keyboard software for recognize it like after osx isnstall (but i can't find this application)




p.s. sorry for my english i'm italian :wacko:

Link to comment
Share on other sites

In the installation, did you install the nVidia NVinject for your card?!

Also, QE/CI (Quartz Extreme, Core Image) are active and functionnal show in the System Preferences.


Check it out for your Keyboard layout in the System Preferences. ;)


BTW, keyboard is not keybord!

Link to comment
Share on other sites

NVinject is istalled you can see from my screeshot




but look my Keyboard layout in the System Preferences... i'm not use but my system miss 1 menu try to compare whit your :D

Under button "Modifier Keys" should be 1 button for keyboard layout? :tomato:





Link to comment
Share on other sites

There is no problem, it only shows 60Hz because it's the default for flat screens and it detected it correctly. Refresh rate has no effect on those screens (except screwing the display if it's wrong) so there's no need to change it.

Link to comment
Share on other sites


  • Create New...