Jump to content

Dynex 10/100 driver problems


1 post in this topic

Recommended Posts

I very recently installed Kalyway 10.5.2 on my system. Everything is working fine, except my network card.


The built in network card is an nForce 4, which I KNOW there are no drivers for.


So I installed an extra card I had lying around. It is a Dynes 10/100. It's supposed to work with Macs, but the drivers are for Mac OS 10.1 and do not work with leopard.


Is there any way to get my card to work?


I have though about using some generic drivers, or something. But I can't seem to find anything that looks like it would work.


I even tried opening the installer and physically copying over the kext, and still no luck.


I have also tried using a kext installer, still no luck.


I also followed THIS for the nForce 4 and nothing.


I really want to get this working, but if it is not possible, what are some good cheep network cards that are supported by kalyway 10.5.2?

Link to comment
Share on other sites


  • Create New...