Jump to content

Help, MSI VR601 NoteBook

2 posts in this topic

Recommended Posts



I Am Useing iATKOS 1.0r3, on My Rubbish MSI VR601 Notebook

i am Getting The FOllowing Error


Extension "com.appel.driver.ACPI_SMC_PlatformPlugin" Has Immediate Dependencies on both com.appel.kernel and com.apple.kpi components; Use only one Style.


I Have Tryed Tryed "cpus=1 -s -v" And Tryed Just Each one and SO on...

I keep Getting the Same Error...


I Belive It Has SOmething to DO with my ACPI Settings, BUT my BIOS won't Show any ACPI Settings D: and i can't Update My BIOS.......


CAn Anyone Help me?


I am Currently Running Vista On it,

When i Run BIOS Updates It Says my Operating System DOse Not Suppurt It


Is There Any Other Way i can Edit my ACPI Settings?

Any Idears?

Link to comment
Share on other sites

  • 2 weeks later...

hey, i got the same laptop, and i got leo4all kind of installed...no other dvd worked for me

first you need the cpus=1 thing to boot any osxdvd .{censored}.

second i needed a external dvd burner ,cause the internal won't be regognized and you will get the still waiting for root device thing...ahhhh

third i tried vanilla and toh kernel and after install i couldn't boot, even with cpus=1, so i just didn't check any in the installer and installed the acpi fix. so when i boot now, with cpus=1 -x it says that its the 9.1.0 kernel, and it finally boots! but several things are not working ... firewire, qe/ci, wireless, dvd...sigh

if you hear of anybody who got it to work please let me know.

Link to comment
Share on other sites


  • Create New...