Jump to content

Dell M1530 & 10.5.3 Upgrade blues


M Y Awan
 Share

4 posts in this topic

Recommended Posts

can someone please help me out?

 

i have tried installing 10.5.3 on Dell M1530 but all in vain. here is what i did so far:

 

1- installed iatokos v 1.0 then kalaway 10..5.2 update then again kalaway 10.5.3 update. it failed.

2- installed iatokos 1 then then direct kalaway 10.5.3 update. it failed again.

3- installed iatokos 2.0i then kalaway 10.5.3. it failed too i tried using 9.2.3 kernels and 9.2.2 kernel but all in vain.

 

my specs of M1530 are: m1530 2.2 Core 2 Duo 4gb ram with nvidia 8600

 

can someone help me what i need to do in order to install 10.5.3 successfully?

 

one more thing i did notice which is that the external mouse is not as responsive as its in windows? is it because of mac or may be my mouse is not properly detected by mac?

 

Thanks you guys. You have made this topic an awesome family

Link to comment
Share on other sites

  • 2 weeks later...

Thanks 9898jjj, Jas 10.5.3 works GREAT!

 

Backup:

/System/Library/SystemConfiguration/Powermanagement.kext

/System/Library/Extensions/AppleAHCIport.kext

/System/Library/Extensions/AppleHDA.kext

 

Install update without restarting, then restore those kext, then REPAIR PERMISSIONS.

 

GET DELL COMPONENTS PACKAGE from http://forum.insanelymac.com/index.php?sho...hl=m1530+camera

Use this package to fix sleep. Sound only works after you sleep.

You can upgrade to 10.5.4 through software update without a problem.

Link to comment
Share on other sites

 Share

×
×
  • Create New...