Jump to content

Dell XPS 1730m - 10.5.X


5 posts in this topic

Recommended Posts

I have been trying to get OS X installed on my new Dell XPS 1730m notebook. I receive this kernel panic everytime I boot the DVD. I have played with BIOS settings but it does not change the outcome. I have reburned and tried other DVD media and ISO images, no luck. Same panic every time.


In the pictures below, I am using the newest Leo4All v3 + 10.5.3 Patch (PPF).


Specs of the notebook for helping purposes:


Intel T7700 Core2Duo


nVidia 8800m SLI 1GB


Intel 965 Chipset


Can someone direct me in the right direction to possibly solve this issue.


Thank you,














It sits there and freezes. Keyboard is unresponsive. I have left it there for 20 minutes+ and no change.

Link to comment
Share on other sites

Hmm, everything except the cpus=1, didn't know about that one. But I have also in the BIOS made it so it does not support multicore cpus, it shows as one cpu. That made it freeze at "Mac Framework". Going to try the cpus=1 now.


Thank you for the reply.

Link to comment
Share on other sites

I seem to be having the same issue with my inspiron 9300 and kalyway; I have tried all of the bootup commands and I have even tried to bootup using sleepkernel, the only progress I have made is when I use the -f or -x commands; instead of not yet set mac os version, it shows a number, I'll write that down next time I boot into it.

NOTE: I haven't even gotten a chance to install it yet, this is just its first bootup from the DVD.


Pentium M 2.13 GhZ; SSE2

100 Gig HDD, 5 GB parition (Diagnostic linux, preinstalled by dell) Fat32, 70 ish GB Parition NFTS formatted (winxp) and a 15ish GB Fat32 parition for os X.

Using: Kalaway 10.5.2 DVD- Burned onto a DVD+R.

Nvidia 6800 go

(PM me or post here if you need any more info).

Link to comment
Share on other sites


  • Create New...