Jump to content

Installing Leopard in Vmware Workstation 6

1 post in this topic

Recommended Posts

Hello! I have tried to install Leopard in a virtual machine using VMWare Workstation 6. I never succeeded. I tried the Brazil version, some iATKOS versions including 2.0 and Kalyway 10.5.1 and 10.5.2 none worked. I read in a post that someone did it using the Jas version, I downloaded it and I had yet another failure :happymac: . Can anyone please give detailed instructions? Please explain every step as I have no Mac knowledge. In case that it matters, I have tried two different hosts. One was Intel Pentium 4 2.8 GHz HT, 1GB RAM (gave 512MB to Mac), Intel 865 chipset and the other was Intel Core 2 Duo 2180, 2GB RAM, Intel 945G chipset. The guest was "other" and "other" OS with 512MB RAM, 8GB IDE hard disk etc. Every time there was the dreaded "forbidden" sign (circle with slash) and after a few moments an error saying that I have to reset my machine.


Thank you in advance.


P.S.: If you point to another post, please make sure it is detailed so I can understand it, otherwise please provide more details.


Sotirios Papakonstantinou



Link to comment
Share on other sites


  • Create New...