Jump to content

Leo4All v3 on Acer AM5630-U5209A - specific concerns!


2 posts in this topic

Recommended Posts

Ok, so I'm new to OSX86 but I've had a little luck so here's my deal. For the past week I've been able to run Leo4All v2. Single core only (out of 4), no QE, no sound. But it did run, and that's the furthest I've gotten out of any DVD I've tried booting (tried various Kalyway images and a few unlabeled ones from BitTorrent). I tried Leo4All v3 this morning. All went well with the install, however, it will not boot, getting stuck at the "MAC Framework successfully initialized" message. I'm not sure about the buffer header counts but I can get them if need be.


My specs to the best of my knowledge are as follows, per CPU-Z:


Acer Aspire AM5630-U5209A

Core 2 Quad Q6600 (4 x 2.4ghz)

Acer EG31M mainboard

Intel P35/G33/G31 chipset

ATI Radeon 2400HD Pro (I believe this is ATI and not Sapphire, again I'll check if necessary)

2GB DDR2 (2 x 1GB)

Western Dig Caviar 500GB SATA drive (Vista Only) model #WD5000AAJS-00YFA0

Maxtor 160GB IDE drive (Leopard Only) model # 6Y160P0


All BIOS settings are factory (with an unmodded, unflashed factory BIOS), except the disable of APIC to get the DVD to boot (as was necessary when installing or booting Leo4All v2 successfully). Leo4All v3 was installed with only standard options, no customizing. All permissions were verified, repaired, and then re-verified with no errors before my inital boot. No flags except "Graphics Mode"="1280x1024x32" were used during the install or boot.


My goals are this:


1 - Get Leopard to boot (duh.) I'm looking for 10.5.2 (or 3 if that's out or updateable). I'm not against downloading another ISO for this.

2 - If I MUST flash the BIOS on my board, I'd like to keep the F12 boot menu, as this is how if all else fails I boot into Leopard, although idealy, I'd like NTLDR to handle the job of selecting Leopard.

3 - Enable all 4 cores in 64-Bit mode.. no -legacy for me guys.

4 - Enable sound (since I have yet to be able to do so)

5 - at least attempt to enable QE (although I've read that the 2400Pro drivers don't work without using VGA; I have no VGA adapter, nor do I care to use one.)

6 - Common APIC setting for Vista and Leopard: I'd like to NOT have to change the APIC setting every time I wish to reboot and change OS's. If changes are needed in Vista, I'm not opposed to them, but I'd like to avoid reinstalling Vista.


I've googled around and searched various OSX86 forums about my computer model, but the specific answers to my concerns are spotty at best. Anyone with answers to any of these, please let me know.

Link to comment
Share on other sites

  • 4 months later...

Hi - I have this same motherboard (EG31M) on an Acer Veriton M460 core 2 duo-


I'm trying to update the bios to the one mentioned above - can someone suggest a way to do this from within xp? I've tried putting dos and the file on flash drive but the BIOS gives and error message that 'flash not permitted....?" thanks!

Link to comment
Share on other sites


  • Create New...