Jump to content
InsanelyMac Forum
lyrix

Premier boot, mac os 10.4.8 avec Vmware 6

Recommended Posts

Bonjour tout le monde, j'ai pas trouvé de réponse alors je poste un petit message

 

L'année dernière, j'avais réussi a installé mac os 10.4.8 JASS sur mon portable acer 5100, j'avais un peu galérer, mais ça fonctionné bien!

 

hé bien maintenant (en bon geek), j'avais envie de l'installer par vmware sous mon vista

L'installation se passe très bien, mais au premier démarrage, rien ne se passe, j'ai juste un "-" qui reste afficher, donc pas de debug, ou message d'erreur.

Je suppose que c'est a cause de darwin : il ne doit pas se charger, mais pourquoi ?

 

Si quelqu'un a une réponse ;), je suis preneur, merci

greg

Share this post


Link to post
Share on other sites
Advertisement

Bonjour, désolé, je n'avais pas vu que quelqu'un avait répondu.

Donc j'utilise un DVD (un vrai) sur lequel est gravé mac os 10.4.8. et dans vmware, je sélectionne mon lecteur de DVD (le vrai) comme lecteur de dvd.

Sinon pour le disque, c'est un disque (dur) virtualisé de 8go...

Share this post


Link to post
Share on other sites

Ca fait longtemps que j'ai pas touché à vmware (à vrai dire depuis 10.4.1 donc environ 2 et demi) mais je crois qu'il y avait un problème avec la jas mais c'est vraiment très vague ça serait bien si d'autres gens pouvaient nous venir en aide.

Sinon http://wiki.osx86project.org/wiki/index.php/Vmware_how_to

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.
    • @MacPeet El capitan. It has t7700 cpu, so HS is not option for now. Have to find t9500 cpu. I bought this laptop for 30euros 3 weeks ago, with everything working, battery like new, it looks like from store, 4gb ram, 1920x1200 17" screen, replaced wifi and put SSD. Also sleep and hibernation working, native brightness, volume touch buttons work. Windows was not option because of broken  touchpad drivers, and linux because of slow graphics. Here everything works like it should.   AD1981 is also on thinkpad T60. I searched everywhere, but no solution. Here is some half working legacy driver, don't know how binary was patched(if it was): https://forum.thinkpads.com/viewtopic.php?t=85344&start=28#p564260


×