Jump to content

Lost partitions after a day using Kalyway 10.5.1


1 post in this topic

Recommended Posts

I'v been trying to install Kalyway on my pc for several weeks now.

The other versions like iatakos dont work and dont even boot to osx installer.


The thing is rather weird, first i install it properly, and already changed bios settings to the ones i found adequate (on the forum) to my motherboard, also i got a sata dvd drive, and placed the hdd and dvd drive on separate sata chahnnels as been already told on the forum somewere. :)


I run the install, place 3 partitions on my 500gb hdd all at hfs+ filesystem.

On the instalation i choose the costum to place p5k onboard audio drivers and everything runs nicely. and i choose gtp? instead of mbr boot.

The installation runs fine, i took some time to make some more changes untill i reach this configurations to be able to install this version without problems.

I already installed nvidia drivers and several software, and even wifi is working fine.

Patched the system to 10.5.2, and to 10.5.3 also using by the book info to do it.

Every change i make, i do a time machine backup before i change it.

Reboot and shutdown the system several times in every change to make sure is working properly.

Now the problems started, after a day or 2 the system stop booting.

I started with the -v option to try to get undestan what is happening, and he stops at: "Still waiting for root device"

And when i start the installation os osx again, on the partition utility it returns only one partition of 128mb...

I already repeated the installation with diferent partitions of any kind you can imagine, cleaning mbr, erasing from fat32 to hfs, etc...

It works fine... then the next day PUMM!!


Humm, then i found that the ubuntu live cd 7.10 recognizes the partitions properly and listed like this:

1x 200mb boot fat32 partition,

1x 150gb hfs+ partition (has i created for boot)

1x 128mb empty space

1x 150gb hfs+ partition (has i created)

1x 128mb empty space

1x 150gb hfs+ partition (has i created)

1x 128mb empty space


This time i tryed to erase the 200mb fat32 partition.

it didnt alow me dont know why, returned a error. and i rebooted the pc.


But.... i rebooted the pc and OSX is back online fully operational....

(this part since ubuntu live cd happend at the same time i was writing this to get help from you :D )


At this time i realy dont know what to think about this. i dont even think im asking for help or providing help ehehhehe.


Later ill continue this thread to inform if i solved the problem or not. but ideas are realy welcome.


My pc specs are:

Asus P5k

Nvidia XFX 8600GT

Hitachi 500gb SATA

DWL-G122 wireless


Link to comment
Share on other sites


  • Create New...