Jump to content

Latitude D830 hangs at vectors 0:23

1 post in this topic

Recommended Posts

Greetings all,


I picked up a latitude after reading this thread: http://forum.insanelymac.com/index.php?showtopic=86600


It is basically a standard D830 config, 2GB of ram, C2D T7100 (1.8GHz), 80GB sata HDD, onboard video (965/x3100)


I am using the kalyway 10.5.2 intel/amd DVD.


It boots off the CD and gives me the option to press F8, I did so and typed in 'vanilla' and continued on. Seconds after that it gets to: IOAPIC: Version 0x20 Vectors 0:23 and never gets any further. There are other people who have complained about this same error on other laptops but have received no answer that I could find. Considering 10.5.1 is confirmed I would assume 10.5.2 would work.


The DVD is fine, I can get further on other systems for testing.


I have tried disabling uneeded items in the bios, turned off wifi etc. I don't have any extra hardware installed or plugged into the laptop.


Any ideas?


*Edit* OK so I tried disabling dual core from within the bios instead of using the cpus=1. I see the same line above but right after that I get stuck on "extension "com.apple.driver.acpi_smc_platformplugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style"


I followed instructions to type the following:






/sbin/mount -uw /


(backing to root prompt here)


rm -rf /System/Library/Extensions/AppleSMC.kext


rm -rf /System/Library/Extensions.mkext


rm -rf /System/Library/Caches/*




This doesn't seem to work on 10.5.2 at all. Best case scenario using just /sbin/mount -uw / gets me an error that says "Kernel overflows available space" and sits with a blinking cursor, I can't do anything but the power button works if I press it once, so far I have had to hold it down for a few seconds to get the machien to shutdown after I receive an error.

Link to comment
Share on other sites


  • Create New...