Jump to content

install problems on desktop & laptop kalyway, leo4all, iatkos


14 posts in this topic

Recommended Posts

Firstly, I'd like to say that I've been searching around on google & these forums for several hours now, and I haven't really found anything relating to my problems. So sorry if this has already been addressed.


I currently only have the distro mentioned in the topic title ( Kalyway 10.5.1 ), but am in the process of downloading Leo4All to try too.


Basically, I've tried installing the distro I have, on both my laptop and my desktop, with a different problem in each instance.


On the desktop, I get the "still waiting for root device" in verbose mode / prohibited(no access) sign over the apple in non-verbose.. When trying to install.


Desktop mobo/CPU:


abit Fatal1ty FP-IN9 SLI nForce 650i

Intel Core 2 Quad Q6600 2.4GHz


I'm not sure if I have to setup a hard-drive (partitions) prior to installation?

Or if I'm supposed to be using SATA or IDE, or if it matters which. (I'd LIKE to use IDE, as I only have 1 SATA HDD, that I only want Vista on)


I was able to install a Jas Tiger release on this setup (IDE drive), before, but ran into the same problem after install when trying to boot.. Not interested in getting that to work, I just want to get into Leopard now.


The laptop I'm trying to install on is a HP Compaq nx6110, which I've READ should work fine.

However, it powers off about 5 minutes into loading the installation.

I haven't the patience to try it again in -v to find out where it's cutting out, until I've found a possible reason for this to be happening.

I like to play the process of elimination.


Again, I apologise if any of this has been posted before.

But I've been unable to find any answers.



Link to comment
Share on other sites

Okay, I've tried now with Leo4All as well as Kalyway, same thing happens on the desktop with both releases.

"Still waiting for root device"


I've tried disabling SATA, disabling LAN..

Tried -v, -x, -legacy, cpus=1


Same result every single time. Can't test the Leo4All release on the laptop until tomorrow. But this is highly irritating.


I must be looking in the wrong place, because all the tutorials I read that apply to my machine do not even mention problems loading the installation.


Either that or I'm the only person that this has ever happened to.

Which honestly wouldn't surprise me. I don't have a lot of luck. :P

Link to comment
Share on other sites

I'm now trying the Leo4All release on my laptop.

Much better than before! I've reached the language selection. :lol:


I'll go through the installation now and update when I'm either into Leopard or given up.

Link to comment
Share on other sites

Now installing OS X to external IDE HDD via USB.

22 minutes remaining.


For anyone else who may try to install on this particular laptop (HP Compaq nx6110), you seem to need an external monitor attached in order to reach the installation. I tried 4 times, 2 without external monitor; I was presented with a blank blue screen. The other 2 times, with external monitor; I got where I was supposed to get to, everything displayed on laptop screen, just a background on the external monitor.

Link to comment
Share on other sites

Okay so the installation seems to have stopped.


Time remaining: About 22 minutes

The bar hasn't moved in about 25 minutes, and the harddrive is no longer active. Just sitting idle.





Hard rebooted and tried again. Installation successful.


I'm now in Leopard on my HP Compaq nx6110.


Wireless is working OOB.

Sound, I believe there is a driver for, included on the Leo4All ver. 3 disc. I'll check it out.


Everything's running very smoothly.

I'm partially happy. ^_^

Just want it on my desktop now..

Link to comment
Share on other sites

Downloaded iATKOS 2.0i..


- There are some boot options for some various hardware. Boot DVD, press F8 and enter:

nforce -v

for nForce motherboards with intel SSE3 CPU

nforce_core -v

for nForce motherboards with Intel Core CPU

toh -v

for booting with ToH 9.2.0 kernel which works nice on many types of hardware


Yay for more stuff to try.


I'd love to get Leopard working on my desktop. I have had a copy of iLife 08 sitting around waiting for weeks.


I'm pretty sure my soundcard (SoundBlaster Audigy) doesn't work yet.. But I can live with the onboard.


I want to try sharing projects between Garageband and FL Studio.

Link to comment
Share on other sites

Sigh.. Tried installing on the laptop's internal HDD. Now I get


wl0: Broadcom BCM4318 802.11 Wireless Controller waiting for root device


Why would installing on a different harddrive cause a problem with the wireless?!

Link to comment
Share on other sites

I'm on Safari, on my laptop in Leopard now.

I THOUGHT I'd installed the correct sound driver, but it doesn't work..

Is there a way I can check and install things again without having to do the whole OS install from scratch?

(which is what it tries to do if I boot from CD and tick new options)

Link to comment
Share on other sites

Going to try unpacking the iso in the Leopard install I got working on the laptop, and replacing the Medevil kext with something else.


As for any of my 319 thread viewers who might've been able to give me this to try yesterday or the day before.

I have one thing to say to you.

But I'm just going to do this instead.. :(

Link to comment
Share on other sites

hey dude.. you're a genious...


how did you manage to figure out the external monitor thing?

its working for me so far...


its hard finding help for the nx6110.... but your post helped me even if nobody helped you..


thanks man.


Link to comment
Share on other sites

  • 2 years later...

I know this post is super old but I too have felt your pain. hahah. RARELY do I ever get any help in the form of a response on this forum. Soooooo, for anyone that stumbled on this post....good f'n luck. Be prepared to figure it out yourself.

Oh and good work figuring it out yourself man! I have a Dell inspiron 1000 that I have tried every distro on and every method, boot flag and blah blah. NADA! iAtkos 7 works AMAZING on my Hp Pavillion a6030n though! Better than windows ever did.

Link to comment
Share on other sites


  • Create New...