Jump to content

Please help me ressurect my dead system


2 posts in this topic

Recommended Posts



I decided to try and update my OSX 10.5.1 to 10.5.3. Now immediately after OSX starts loading my machine reboots. Can't get anywhere.


I originally installed LEO from the Flat Image. Everything worked. My MAC disk is external USB and I use my systems boot selection menu at startup to select "Boot from USB disk". My motherboard is an Asus Commando.


This is what I did to upgrade:


1) I backed up my extensions directory.

2) I ran the script the automatically removes AppleIntelCPUPowerManagement.kext

3) I ran the 10.5.3 installer

4) I edited /System/InstallAtStartup/scripts/1 and replaced Dont Steal Mac OSX.kext with dsmos.kext

5) I copied the contents of my backed up extensions directory back to the system/library folder

6) I rebooted.


I have access to the drive because I'm also running MacDrive on my PC.

Any help would be appreciated!



Link to comment
Share on other sites

Have you tried to restore the OS from the install DVD? That worked for me, but my administrator account was demoted, so now I have no update access or kext access.


I guess that you didn't read the readme like I was supposed to. I did the same thing as you did. I am going to re-install the OS right now.

Link to comment
Share on other sites


  • Create New...