Jump to content

Dell D600 & Broadcom 570x Help Please! Long Day.....


1 post in this topic

Recommended Posts

I have installed Kalyway 10.5.1 and followed the Wiki for the install. I managed to get everything working including wireless but no internal ethernet card.


I tried using k7 to import the kext listed in the wiki but still no go. All I see in the System Preferences / Network is the modem and then my wireless which is labeled as Ethernet. I know that is the wireless because it gets ip address and I can surf with no ethernet cable plugged in.


On the intrustructions in the wiki it states to use kext helper b7 to import old AppleBCM575x.kext from a link thats provided and to put it in /system/library/extensions which it doesn't allow you to choose when importing with that tool but it does appear to be in the correct place.


I have since ran the Kalyway Update to 10.5.2 still no go on internet nic card.


Anyone have any ideas of where to go from here?


When it does work what does the card show up as in System Preferences / Network?




Any help greatly appreciated!!!

Link to comment
Share on other sites


  • Create New...