Jump to content

com.apple.Boot.plist missing

5 posts in this topic

Recommended Posts

hi guys i m a complete newbie to mac so plz help me out

i downloaded Kalyway_10.5.2_DVD_Intel_Amd

i hv two computers one laptop hp compaq nc6000 and one desktop dell optiplex 745

i burned the image on a dvd-rw and tried installing on both the pc but the same error comes

"/Library/Preferences/SystemConfiguration/com.apple.boot.plist" not found

wat do i do....

Link to comment
Share on other sites

i read the forum and found that this is mainly due to write error on dvds

so i downloaded hfs explorer v0.19 and opened the mac osx install image but there also com.apple.boot.plist file was not there.

so i m now not sure whether i downloaded the correct one or not

hey richyrichuk u plz check and tell me if its in yours

btw which image did u download.

Link to comment
Share on other sites

It might also have something to do with your BIOS and drive settings. I tried installing Kalyway's 10.5.2 DVD on a friend's computer, with my master disc which I've used countless times in the past and received that com.apple.Boot.plist error. Went back to one of the machines I built, and it worked like a charm.

Link to comment
Share on other sites

hello. i have downloaded the following versions...




osx-leopard105.dmg - LeOpOsXTenandaHalf








not sure what to do or use like, if they are patched. need patching etc...

Link to comment
Share on other sites


  • Create New...