Jump to content

Help Needed!


Emplify™
 Share

2 posts in this topic

Recommended Posts

Hey guys I'm unable to install Leopard on my new pc. I used both Kalyway and Iatkos dvd, and both failed to install. When i typed '-v' or -x -v', both ended up with a black page with lines of white words. :D

 

The last line of the words is 'com.apple.driver.acpi_smc_platformplugin has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style'

 

Below are the specs of my pc

-Asrock Wolfdale 1333-D667 Motherboard (not very sure whether this is compatible, cant find it in the compatibility list)

-Nvidia Geforce 8500gt 512mb

-Hitachi SataII 160gb

-Intel Core2Duo E4600 2.4ghz

-2gb DDR2 667

 

I sincerely hope that someone can help me resolve this problem. Thanks!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...