Jump to content

Dell XPS410


4 posts in this topic

Recommended Posts


i have installed kalyway 10.5.1 and when i start up the osx it hangs on the screen do you already own a mac and it wil reloop the keyboard settings.

I have tried the Graphics Mode and that will also not work. (first 640x480x32 and when it booted up it was the normal resolution)

And :P i have also tried this

Startup with -s and than

/sbin/mount -uw

passwd root

touch /var/db/.AppleSetupDone and by this line he said Read-only. so it wasn't changed. Wat can i do to get the full permission?

NIC and audio and other things also tried to set on and off.


my setup:

Dell dimension 9200

Intel P965 Chipset

core 2 duo e6600 2.4ghz

3gb ram

geforce 7900gs


If you have the solution and you can read this badly english i wil thank you very very much!!!!!!!! ;)



Greetings from dekker7

Link to comment
Share on other sites

I got around it by addind a different nic, tried to disable the existing one in bios and it didnt make a difference.

There is a workaround to make you skip that process of the loop, but a bit pointless as the cause seems to be the nic and of course will not work if you do the workaround!

Look on the hcl for compatible nics.

Link to comment
Share on other sites


  • Create New...