Jump to content

dell xps1530 and kalyway 10.5.2: almost there!


2 posts in this topic

Recommended Posts

(google automatic translation)


Yesterday evening I tried on my kalyway 10.5.2 of xps1530 (core 2 duo @ 2.2 ghz, 2gb ram, 200gb hd @ 7200rpm wifi n, bluetooth).

starting immediately with what is not working:

- Network. both the ethernet (marwell) that the wifi (intel 4965) were not recognized. solutions?

- Audio. during installation seems that the various kext were selected, and if I go to check the audio appears correctly "intel hd ..." etc., but 've got no sound. solutions?

- Language: during installation I chose Italian, but everithing is in English. ideas?

- Others I have not tried yet (fingerprint reader, the second video output, SD reader...)


now what works "out of the box":

- Video card: it seems ok. "special effects" enabled (the beautiful "water" effect when you add a widget!) and excellent performance in 2D

- Webcam detected immediately. seems to go! strangeness with "photoboot" (or whatever you call): I launched and seemed ok. I clicked on "effects" and is crashed. I tried to start it again but continues to crash ...?

- Energy saving: I changed settings, etc. etc. and seem to "applied".


as first impressions, I thought it really a splinter! I was thrilled! on the same laptop I installed view SP1 and ubuntu 8.04 ... and OSX (a hack !!!!) seems decidedly more "reactive" the other! Certainly, I have to try it "on the ground", but for now ... WUAU!


generic questions: how we behave with the update? I imagine that those applications (ilife, iwork, itunes, quicktime, etc.) can be applied without problems, while those for "system" we should wait for the "release" (hotiso, jas and so on), right?


excuse the long post.

I hope that someone help me know!

thanks in advance!

Link to comment
Share on other sites


  • Create New...