Jump to content

Kalyway 10.5.2 in custom pc not booting


2 posts in this topic

Recommended Posts

Hi (first post!), first of all I want to let you know that I searched over and over but no success.

I have many questions regarding this install and the best configuration suitable for my system.


I am trying to do a multiboot for my desktop pc

I currently have vista installed and I am trying to install Leopard in a separate hard drive.

So after fully installing kalyway 10.5.2 my system restarts and hangs after the following command,


Syncing disks... Killing all processes




MACH Reboot


I have tried installing different kernels with no success, I have also tried

doing it after Darwin with F8 and using the commands

to boot with other kernels and they all hang at one point or another.

I am not sure what is causing the problem or if my hardware is compatible


Specs are as follow

Mobo: EVG 780i Cpu: Intel Quad(Q6600) 2.40ghz

HDD: WD Raptor (2)

Video card: XFX 8800 gts 512mb


If you need further info please reply

Please help me, I'm a newb :(

thanks in advanced!

Link to comment
Share on other sites


  • Create New...