Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Shaf

Help with Sony vaio vgn-b1xp

3 posts in this topic

Recommended Posts

Hi, i have a sony vaio vgn-b1xp which i have finally got XxX os x86 10.4.11 installed on and now im stuck.

 

1st i have no audio i istalled ADI1980 AC97 audio which showed volume icon on desktop but no sound, also when i check on system profiler its not picking up any inbuilt audio device.

 

2nd problem is that most of the time my trackpad does not work on os x at startup and then mouse is referred to as failed probe.

 

I would be very grateful for any information that i get as i am still new to all this os x installing.....

 

Thanx in advance :wacko:

Share this post


Link to post
Share on other sites
same here i have kalyway 1.5.3

tryied to patch for touchpad and now not even keyboard works!

 

Has this issue ever been resolved? I'm thinking of hackintoshing my Sony VGN B1XP also.

 

Any help is really appreciated!

 

David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×