Jump to content

I installed iATKOS v2.0i... Is it suppose to do anything?


5 posts in this topic

Recommended Posts

Hello,

 

I just installed iATKOS v2.0i on to my system. It says I successfully installed it so I reboot my computer. Now when I come up to my Boot sceen(OS selecting screen thingy), it does not show up nor does it go straight into OSX... Have any suggestions as to what my problem might be? I would really appreciate any answer I could get; thankyou.

 

Here are my specs:

 

CPU - Conroe E6600 @2.4GHz 4M

 

Motherboard - DFI INFINITY 975X

 

GPU - Radeon X1900XTX 512MB

Link to comment
Share on other sites

I had the same problem with BrazilMac 10.5.1 Kayway 10.5.2 worked fine. Try that, I think they have better compatibility and driver support.

I tried to use Kalyway but about 1/4 into the installation on my disk it stops because of an unspecified error and told me to contact tech support.

 

I really would appreciate any advice.... I already opened a thread for this topic but nobody replied....

Link to comment
Share on other sites

hey , be sure when you are installing iATKOS v2.0i , you didn't checked any stock kernel checkbox from customize window , and you must be sure you checked darwin_boot , if you did this & not working , try Kalyway Boot CD it's great ... it must be working successfully :( , but you will re-installing iATKOS v2.0i again :D

Link to comment
Share on other sites

I had the same experience as the original poster. I did not, however, know what to check/uncheck under "costumization", and when I rebooted I was stuck at the boot text asking me to chose which of two disks to boot. Nothing happended.

 

I'm now installing Kalyway on the same computer: a Lenovo R60. I keep my fingers crossed.

 

the one I'm typing this on has the dreaded "jmicron" s-ata (or whatever it does) controller: SG33G6, q6600, 2x1tb WD drives, usb dvd ram, 2x2gb Corsair XMS, ahci enabled for both Vista and XP MCE 2005. So I keep getting the typical jmicron error before the dvd is even booted with Kalyway, with Leo4all and with Iatkos v2. So my main rig is a no go at this point in time.

Link to comment
Share on other sites

 Share

×
×
  • Create New...