Jump to content

Need assistance with new install


2 posts in this topic

Recommended Posts



I'm new to the Mac in general and wanted to try things out before I decide whether to save up for a real one. I bought new PC parts and installed Kalyway_10.5.2_DVD_Intel_Amd on the new system. The first issue I ran into had to do with my video card that was failed, so I took that out and am now running off the onboard vga.


I know my way around the inside of a computer and am knowledgable in windows xp but have limited experience in vista and almost no experience with the mac os. I've also dabbled in a ubuntu linux distribution but stopped after the comptuer that I was dual booting it on broke.



Kalyway 10.5.2 formatted and installed without a hitch. I used this guide to install, "http://lifehacker.com/348653/install-os-x-on-your-hackintosh-pc-no-hacking-required". I was able to boot up Mac OS but the first noticible thing was there was no network capability. It recognizes the card but is unable to connect to the network. I tested the audio and it works but not out of the front audio port.


So here is my hardware:

GIGABYTE GA-G31M-S2L LGA 775 Intel G31 Micro ATX Intel Motherboard

Intel Core 2 Duo E6750 Conroe 2.66GHz 4M shared L2 Cache LGA 775 65W Dual-Core Processor

CORSAIR XMS2 DHX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory

Western Digital 500GB Hard Drive (SATA)



XFX PVT84JUDD3 GeForce 8600GT XXX 256MB 128-bit GDDR3 PCI Express x16 SLI

(Video Card not installed at the moment because it was DOA, just sent it back to newegg for a replacement today)


Here are my issues:

USB thumb drive not recognized by Mac -**FIXED** Just had to have it placed in USB prior to booting system.

Onboard ethernet not working **FIXED**

Heres how:

System Preferences




Configured: Manually

Speed: 100baseTX

Duplex: half-duplex

MTU: Standard (1500)


Front audio port not working


**Didn't end up even needing this so I uninstalled it ** - I've downloaded the Realtek 8169/8168/8110/8111/8100/8101 installer from http://forum.insanelymac.com/index.php?showtopic=34074 and copied it onto a CD and then installed it to the Mac. I'm not sure how I I can enable the correct drivers for my network card.


Any help or pointing in the right direction would be greatly appreciated! Let me know if there is any more information that I can provide. I've attempted to search these forums but I don't think I know enough about how this works to find the right guides... :(


Thank you!

Link to comment
Share on other sites

  • 3 weeks later...

I have that same video card and i can't get it to work, i am using leo4all V2. On the first install it worked but after trying to use a blue tooth device the card just stopped working(low resolution ans bad color management). I have tried every driver i could find, is there anyway of resetting my driver configuration.

Link to comment
Share on other sites


  • Create New...