Jump to content

Dell1501 Sigmatel 9200 don't work


2 posts in this topic

Recommended Posts

Hey, Guys!!!!!!! I need some Help. I've just finish the installion of Kalyway 10.5.2.

Everything worked out of box, besides Sigmatel 9200.

And the ATI X1150 video card can't get to 1200x800, only 1024x798 resolution.

I viewed some sites but still don't know how to do.

I can't download these two files from these two sites

Callisto Build 003(fixed)http://omni.110mb.com/callisto/

Sigmatel9200.txt codec dump filehttp://psykopat.free.fr/apple/AppleHDA/sig...igmatel9200.txt


can anyone make a attachment here for me.and tell me how to use them.




15.4" WXGA widescreen display

AMD Athlon 64 X2 TK-50

1 GB, DDR2 SDRAM at 533 MHz

120 GB SATA Hard drive

8X CD/DVD Burner (DVD+/-RW)

Dell wireless 1390 802.11g Mini Card (54Mbps)


Link to comment
Share on other sites

  • 2 months later...

I also use Dell 1501,and also the same problem~ -_-




download the Build 0.3.3 and install Sigmatel 9200

it works on mine, at least~although partly,no earphone,no micphone~ ;)


About the ATI X1150 video card~

I'm using 1024x768 and I think it's ok~

I patched the 2 kext files with KEXTHELPER~

But after that it became slower~

Before the patch, it had 256MB RAM

After the patch, only 46MB...So...


P.S.: I tried to update to 10.5.3 but my wireless stop to work, so I stay with 10.5.2~

Now almost everything is ok for me,except the sound card :)


About the Sigmatel9200.txt...


Search Sigmatel9200.txt in Google and click "Cached"...


But for me I can't patch it~ It is said that something wrong :(

Link to comment
Share on other sites


  • Create New...