Jump to content

All installed well but in a reboot cycle


4 posts in this topic

Recommended Posts

Thank you very much. I will try changing the drives to IDE if they aren't already. I am using a single 120 Gig, Sata Hard Drive with Kalyway 10.5.1. I was running windows xp before this but now using the entire disk as one big Mac partition. I have a Sony Vaio Desktop 3.4 Ghz with 2K of ram. It is model # VSC-RB38G. Video card ------- Radeon X1300.

Network Adapter--Intel Pro 100 VE.

Sound Card is ----Realtek.

Sony Encoder Board(Which osx doesn't support as it was used with xp MCE.)

I tried formatting with MBR boot and then with Guid. Both do the same thing.The computer is a true Intel. I can install an older version of OSX 86 on it 10.4.5 and it works great and always has. All drivers work including display res.sound and network but I just wanted to try the newer versions.I also tried the IATKOS V-2.0i(Latest one) and it doesn't go into a reboot cycle it just stops after the install at the prompt and no matter what I type in it just sits there. I had rather use the Kalyway as it seems easier to use.Any other suggestions would be greatly appreciated to get it working.Thanks again.LynnI tried changing my hard drives in bios to IDE and there is no setting in bios to switch from ACDI to IDE. Looks like they are fixed on IDE.

Link to comment
Share on other sites


  • Create New...