Jump to content

ich7 hard drive not found


1 post in this topic

Recommended Posts

This is my first post and imn a newbie so please dont go mad if i miss something obvious,

I have a acer 9810 laptop, with a samsung ich7 sata hd, i have managed to install kalyway 10.5.2 with no problem but it is the only 10.5.2 dvd that sees my hard drive, i have tried iaktos and leo4all3 but they just dont find it, kalyway is fine but i need to remove all nvidea drivers as my 7600go always boots to a black screen i have tried all of the various kexts with the same black screen, until i remove them and then it boots fine but in 1024x768 res, does anyone know whats wrong with either my graphics or my hard drive as i would like to try the other releases.

Thanks for any help, :rolleyes: ps i use /movevideodrivers to fix things when the drivers dont work.


UPDATE. I managed to get my hard drives seen by using a ide bios for my laptop so i now have iakos2 installed but still have the black screen with the 265mb 7600go

i have tried titan. nvinject, nvinjectgo and nitit with the same black screen results on every one, cant even remove drivers now have to reinstall every time, im at my wits end and ready to give up and go back to xp/vista (lot less hassle), can someone please at least answer me and give me some hope



Link to comment
Share on other sites


  • Create New...