Jump to content

AMD Zephyroth 10.5.2 EFI install going crazy!


1 post in this topic

Recommended Posts

Ok, so here's the issue. After burning my DVD with Nero on Vista on Friday, I managed to boot and install Leopard well, although it said the installation failed. I booted into in, and everyone worked except sound and Internet.


Today, I reformatted my Leopard partition (leaving Vista's intact), and it hung on the last 4 minutes. I restarted my machine manually, and it loaded the Apple logo. However, I got still waiting for root device when I boot up with Verbose or/and Safe Mode. Booting from the DVD still gives this error. It's quite strange because I installed Leopard and booted it from it perfectly on Friday.


My Specs are:


AMD Athlon SSE 2 3200+ Newcastle


K8S Mainboard with 760 SiS Chipset (probably it isn't booting because I didn't install the Via chipset kexts which seems to work with this; I did it last time, but not this).

160 GB HDD (90 GB Vista, 60 GB OS X)

NVIDIA Geforce 5200 FX (no problems with this)

AC 97 7012 SiS onboard audio



Can anyone clarify why it doesn't work anymore?


I didn't do anything to the disk, just used Acronis to create a 60 GB partition (Hiren's Boot CD 9.3), deleted the type so it was unformatted space, used Vista's diskpart to id=af it, and then formatted it with Disk Utility (via DVD, Mac OS X Journaled Extended), and then selected some audio and LAN kexts. No chipset or graphics kexts). Hangs at 4 minutes to the end of the installation, which is weird, since last time I got a failed install message, but it did work and boot perfectly.


I also installed it with Darwin MBR BOOTLOADER, not GUID. Never tried GUID, since it worked before with MBR.

Link to comment
Share on other sites


  • Create New...