Jump to content

iATKOS core problem


4 posts in this topic

Recommended Posts

Ok, I installed the new iATKOS v2.0i and it seems I have some strange problems.


This is the specification page of my computer:



1st, I cant run OS X with my 2 core activated in my bios. I tried to type -cpu=2 after F8 during boot but it dosent let me do it. (But it worked perfectly for the installation oO ).


2nd, My GMA x3100 card seems to have some problem. Sometimes, my screen freeze juste after the white apple on a blue screen with a big black bar in the middle of it. Another proble I think is related to my graphic card is that I can test my screensavers and they run flawlessly but when I wait until it goes on buy itself I only get a balck screen with no animation at all.


3rd, I cant clic when I tap on my touchpad or scroll with the edge of it.


4th, It seems like OS X dosent see that I am plugged in on my AC and always think im on battery.



Everything else seems ok.


Sorry for my bad english, It's not my native language ^^''

Link to comment
Share on other sites


  • Create New...