Jump to content

Almost perfect install with Kalyway

3 posts in this topic

Recommended Posts

So, I'm somewhat of a n00b here but I'm posting just to say thank you to everyone. I installed Kalyway 10.5.1 then upgraded to the combo 10.5.2 on an HP HD-DVD media center with HDMI out and PCI-Express 34 pin i believe with 4 USB + webcam and analog VGA out.

I actually prefer Mac OSX over Vista now... I never would have thought I'd convert but all the basic apps I use (I no longer run a BBS Server and even then I could have used parallels).

I installed 4gb of Kingston mac ram which fit in nicely and worked welll with Vista Ultimate 64 bit but that always reported I only had 3 GB, until I installed SP1 and it said I had 4 GB but using task manager I could see that it only used 3GB and that 4th GB was missing. With OSX, I've been able to use all 4 GB Of ram and see it with activity monitor. All of this after I updated my bios to the latest and greatest version they had supplied on the HP website. And after that update to the bios prior to SP1 for vista, the notebook Bios reported 4 GB but the OS Vista reported 3GB. lol. Also, I have a Belkin N wirelessss USB adapter and it couldn't even connect to my time capsule via n-draft, nor was there any selection point to choose A B G N in properties, only ABG.

Granted wifi intel 3945 doesn't work (hence the belkin USB - getting 1600-1700K/sec on transfer tests), the Analog VGA doesn't work... and headphone out for conexant audio doesn't work.... but PC speaker out works just fine with my virtual HP buttons and wireless apple aluminum keyboard.

All those things aside... Webcam works, Belkinn USB N adapter works better under 10.5.2 with faster speeds and works with N-draft driver. I tried them alll. linksys cisco dual band (no driver found) belkin N1 expresscard - slower than USB 2.0 (couldn't figure out way) - express card slot not tested for eSATA but I'm assuming it'd work because the N1 expresscard worked (albeit at G speeds). onboard ethernet works, wireless time capsule works. PCIexpress works, firewire400 works... HD-DVD drive works to burn DVDs in Toast 9 and above.... just doesn't play Hd-DVD movies (bummer) but had problems with that in Vista so I bought and HD-DVD player for 1080p. the HDMI out works 100% to extend or mirror desktop but no audio, had it hooked up to my Samsung 37" TV for a little bit(Nvidia Geforce go 7600 256 with NvInject). I have an HP Webcam that works for Ichat but no audio in... .using bluetooth headset for that. All 4 of my USB ports work (1 taken up by mini bluetooth adapter) - UPS works out of the box w/o software except a small d/l from the UPS site. Notebook battery monitor doesn't work but I have it plugged in almost all the time - and it goes with me when I need it...

Upgraded the HD to WD Scorpio 320GB 3GB throughput but it only shows 1.5 GB in profiler but that's all ok... I can live w/o the EXTREME speed lol. Also put in those 2 X 2GB kingston mac ram chips and they work 100%. Had the Value ram in both channels before and had random panics/shutdowns.

I've been installing OSX86 since 10.4.8 with JaS but got best results thus far with kalyway or mac.nub's 10.4.10 releases... as for leo, kalyway all the way.... at least for me. Tried iAtkos and Leo4AllV3 on external USB 2.0 drives and they just don't seem to install either networking, or graphics, or audio properly for some reason. I haven't tried the kalyway10.5.2 install... Think I did on an external drive USB 250GB drive and I for somereason liked 10.5.1 ==>10.5.2 better. go figure LOL. I also have a 2nd bay for an HDD fujitsu on an ICH7 SATA showing AHCI 1.10 for both drive btw... Geekbench 64 bit scores are ridiculous for a Core2Duo T7200 @2.00Ghz and 4Mb L2 cache total... 2900+ consistently. Xbench 125-235... not sure for why the discrepency prob because of background programs.. But all in all I am very pleasantly surprised with OSX and its stability. USB works in 2.0 and 1.0 modes... used multiple ralink USB wifi adapters that worked... but love the N speeds. but the built in Gigabit ethernet rocks them all :wacko:

To all those that complain of their setup not being stable, have you ever thought about changing out your ram? I had random crashes with very large file transfers... including some large torrents... all problems stopped with either 1. original OEM RAM from HP (only 2GB) 2. or using kingston mac ram. I still had that same problem with the Value Ram. My next notebook will definitely be a macbook pro and I'll swap out the ram myself :hysterical:.... and do my own little HD upgrade. I've tried almost every possible hardware config and Bios changes that my notebook would allow... but kalyway is basically the best thing for hackint0shes since an 800mhz bus for the ram I think....

Plus my Iphone and all the tools work great and anytime i really need to use windows, I go to Parallels or Fusion (I like parallels better... tried fusion just didn't go as smoothly) and use my PC programs there that work 100%. No complaints here! but the intel 3945abg wifi driver that's being worked on wouldn't be so bad... and the ability to play HD-DVD movies with audio out would be nice too :censored2: SPDIF or headphones.... If you have any questions, post them up... I'll let you know just about all the hardware i've tried and failed with and all the packages/options...

Currently on kalyway 10.5.1==>10.5.2 with vanilla 9.2.2 kernel ( System Version: Mac OS X 10.5.2 (9C7010)) great stability - up for weeks at a time. on HP DV 9260nr DV9000 series with core2due T7200.

Kudos to the Kalyway dev team; thank you so much!


P.S. anyone have any suggestions to get the Jmicron ICH-7 AHCI 1.10 to recognize the 3GB speed on one of my drives... or maybe my jmicron ICH7 just doesn't support 3GB/s... or if anyone can figure out how to get audio out working on conexant.. Intel High Definition Audio: Device ID: 0x103C30BB.

Thanks to everyone for all their help.. could never have done it without reading all these posts... and still waiting for 394b abg drivers so I dont have to add a USB dongle :(.

Link to comment
Share on other sites

Good to see that most things work well.


Two things:

- jmicron support is a bit flawed as you already found out :D

- get a broadcom wlan mini pci-express card (dell truemobile 1490), throw the intel one out, and see it being recognized as an airport card ;)

Link to comment
Share on other sites

thanks for the advice, wasn't sure which one would fit into that tiny little 3945 space lol. definitely going to try that out and keep the belkin as a backupespecially with N speeds, using PCpitstop sites it's just SICK 1600+K/sec to even london. just as fast as wired.... Wired is just better for transfers but even then it's not as fast as just taking the darn external drive and sticking it into either the USB or firewire port.

thx for the advice :-D any jmicron adjustments you can think of that I can add?

Link to comment
Share on other sites


  • Create New...