Jump to content

Leo4All....has anyone been successful?

2 posts in this topic

Recommended Posts

I'm curious about Leo4All, since I haven't really found much about it on this forum. All I've mostly seen is Kalyway an Zephyroth, both of which I have tried with no success yet.



What hardware/specs did you use with your Leo4All install?

Did you use any flags on the boot (ex.: -v, -x, -legacy, etc.)

Has anyone had success installing it on a partition alongside another partition with Vista or XP?


I want some knowledge for knowledge's sake! :rolleyes:




Link to comment
Share on other sites

I also had trouble with installing leopard.

tried iatkos v1.0r2 , kalyway 10.5.2 and leo4all v3 and only with the last i had no trouble installing on my laptop ,acer aspire 5684 with 4gb mem.

I used vanilla and speedstep kernel, almost no vid or audio drivers before install and i though unchecked the oldchipset drivers.

after succesfull install installed al the drivers and everything worked except wifi, wich is a intel pro 3945 so no drivers yet.


check eddie11c wiki and forum for more info.


good luck

Link to comment
Share on other sites


  • Create New...