Jump to content

Mouse Freezes

1 post in this topic

Recommended Posts

Hello All,


I have a frustrating problem I'm hoping someone can help me with.


My mouse freezes randomly when using OSX. At first it will go weird, Up is down, down is up etc . . . then it will freeze completely. The KB will continue to work as well as the rest of the system.


I can also reproduce this problem by trying to copy a large file (100GB or so) to an External 500GB HD connected via E-SATA using a Silicon Image 3132 chipset. During the file transfer, the copy operation will eventually freeze, as well as the mouse. This can happen after 800MB is copied or 60GB, it's completely random.


Things I've tried:

Disable Legacy USB.

Leave only 2GB Memory on board (tried a combination of slots and sticks)

the USB Mount fix 1.3 that Mysticus has posted on his Nforce installation guide.

Installing Kalyway 10.5.2 with and without the PCGENUsb fix.

Avoiding USB mice all together by connecting my Logitech G5 mouse to PS2 by using a USB to PS2 converter (it's a purple KB converter, but I don't think this will make a difference). Connecting to PS2 my mouse would not work at all. To resolve this I tried to remove the ApplePs2Mouse kext, creating an /etc/rc file that would load and unload kext. None of this would let my mouse work via PS2.

I also tried an Apple Mighty Mouse, still no go.


Any help would be greatly greatly appreciated.


P.S.: I'm very sorry if this topic has been covered elsewhere, but I did research it and haven't found a solution yet.

Hardware is in my Sig.

Link to comment
Share on other sites


  • Create New...