Jump to content

Where do you want to install Mac OS X?

4 posts in this topic

Recommended Posts

that's what i get. i'm trying to install using the zephyroth dvd.


i have an approx. 78.? GB C: drive with vista on it (NTFS), and an approx. 70.? GB E: drive that i made FAT32. i created the E: with partition manager from www.partition-manager.com. it's pretty cool ;)


when i was trying to put kalyway in, it at least recognized the two drives :P


so what happens right now with my drive C: and E: configuration when i try to install zephyroth is:

i boot the dvd

i do it in -v mode so i can see wtf is going on

somewhere during the PS/2 controller stuff it says "AppleNForceATA: :scanForDrives found 1 units"

then a little later it says something to the effect of AppleNForceATA: :NForce MCP(?) by MeDevil...etc etc, so i'm assuming it is recognizing my chipset and stuff.

then it goes through some ethernet stuff

and some more stuff


it says "AppleNForceATA: :scanForDrives found 0 units"

and then it boots and boots

and then the Mac OS X install screen comes up

i select a language, etc, etc

then it says "Select a Destination", "Where do you want to install Mac OS X?"

and it gives me NO CHOICES! :unsure:



help please? :censored2:



OH and i can get into vista, so if i need to redo the hdd somehow, tell me please :)


PS. pretty sure my hard drive is sata?

Link to comment
Share on other sites

Use diskutilities(menu option after you have clicked NEXT) during the setup to format the partition HFS+ otherwise it will not see it!




I tried that :excl: absolutely nothing shows up in the Disk Utility during installation, but I know what you're talking about! :lol:

I did that during the kaly installation (wrong dvd for my machine, that's why i'm putting zephyroth in).

Any ideas? I don't know why it's not recognizing the drives.

Link to comment
Share on other sites



i just tried leo4all...it doesn't recognize the drives either.



so here's a summary:

out of kalyway, zephyroth, and leo4all,

KALYWAY is the only one that recognizes my drives. however, after i install kalyway, the boot hangs at "unknown SIGSEGV 0" or whatever it is. i've searched the forum for help on that (and this problem as well) and i can't really find anything that helps.



someone must know something i can try.

Link to comment
Share on other sites


  • Create New...