Jump to content

Strange USB problem with nforce4


1 post in this topic

Recommended Posts

I've finished installing OSx86 from the kalyway disc and my usb keyboard + mice works great but whenever i plug in a usb hdd or whatever it wont mount. It doesn't even show up in system profiler.


I've got a nForce4 based mobo where everything works and I'm using 10.5.2.


When i type in:

uname -a

in terminal it gives me version 9.2.0

but when i go to System -> Extensions-> System.kext -> info.plist it says 9.2.2

I read somewhere else that this is a problem. But I have no idea whatsoever how to fix this.



I now tried out Mysticus C's usb fix and removed all caches so the kernel version matches now but usb still doesn't mount.


Though booting with my external hdd in and setting bootflags -v -f did succesfully mount one time unfortunately I have not been able to replicate this.



Any help is much appriciated.

Thanks in advance..






Never mind.. this has been solved

Link to comment
Share on other sites


  • Create New...