Jump to content

Not sure what to follow..


1 post in this topic

Recommended Posts

Ok I tried a to install Leopard a couple of times so far on my new desktop. I already have 32-bit version of Vista installed. Specs are in sig.


I followed a couple of tutorials and none seem to work. I have an SATA HDD and an IDE hdd and the first thing I found out is that SATA is no good. So i have my IDE hdd hooked up, while keeping Vista on the SATA hdd. I want to install Leopard (or Mac OS X) on the IDE drive. I couldn't find a guide that explictly explains this (but if there is one, please direct me to it). Basically, i have downloaded iATKOS 1.0iR2 and kalyway and burned them both onto different DVD+RW with Nero. They both work fine and using either one I have set up Leopard. The furthest I got so far was using iATKOS. I have not been able to get into the actual operating system though. When i try to boot from my Maxtor, which leopard is supposedly installed on, it gives me the HFS+ partition error. I tried using EasyBCD to fix that and that did not work. I tried another fix, where you boot using the DVD again and type -s into the prompt. Then you type fdisk command (fdisk -e/dev/rdisk4) my ide is on the ide 4 controller. the prompt said fdisk is an invalid command or something along those lines. Can anybody offer any insight on how I install this? Is it different because I dont want to partition my SATA hard drive and just want to install the Mac operating system on a different hard drive? has anybody done this? is it even possible? if so, what guide did you follow? thanks. -dylan



Gigabyte S-Series MOBO GA-P35-DS3L

Intel core 2 duo LGA775 3GHz

4GB G.SKILL DDR2 ram (2 x 2gb)

NVIDIA GeForce 8600 GT vid card

Netgear wireless network card


SATA Western Digital 600gb

IDE Maxtor 120GB


P.S. these are my specs, let me know if u need more info. could my specs be the problem?

Link to comment
Share on other sites


  • Create New...