Jump to content

Sucessful Install XPS 720 and Kalyway 10.5.2 -updated!


3 posts in this topic

Recommended Posts

I have successfully installed kalyway 10.5.2 on my XPS 720 Specs in Sig.




All hardrives are seen by mac os x

all dvd drives are seen

Full graphics acceleration

Card reader works perfectly!

Running dual display Samsung 225BW LCD 1680x1050 and Samsung 906bw 1440x900

Keyboard: Logitech G15 (old) LCD almost working but regular keyboard functions work properly

Mouse: Logitech G5 (blue crackeled) working to an extent, don't change to fast dpi setting on mouse or you will be everywhere.

Ethernet: not working or recognized (probably my fault, didn't load drivers at install) believe its the Broadcom 57xx series

Audio: Same as ethernet, didn't have it enabled in bios when I installed. After I enabled it ater a few reboots

the speaker icon showed up in the bar (MAC BAR THAT IS) but still no sound.


I have a usb to ethernet adapter,it is seen in the profiler in OS X. I know the onbaord ethernet has had problemso i tried this old thing. It shows up fine but I don't know how to tell OS X to use it. It finds the firewire ports in Network and I cant seem to change it. Any ideas?


Purchased a cheap Dynex card from Best Buy Works like a charm with rtl8139 patch!! :(

Well cheap Dynex card disconnects, so found a reliabe, works out of the box Netgear GA311! Woot! Gigabit ethernet baby!


Also sold my Soundblaster X-fi, and orders and m-audio revolution pci 7.1 card, that works in Windows and OSX Leopard!

Tested my buds and worked flawlessy!


Conversion almost complete!!


Update--Read that the M-Audio was not compatible with Intel Bases OSX, Went to wall mart and picked up a 29.99 USB headset from Plantronics Audio 345 USB and works!!!!! I have 2.1 sound and mic all working!

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...