Jump to content

Leopard installation troubles with MSI-7151


1 post in this topic

Recommended Posts

Hey guys, i thought dual booting with vista and leopard would be pretty fun so i sought out to do it, but trough multiple OS X discs i still cannot install on my setup, and i do understand that it really ins't ment for the type of setup but i'd still like to try it out. So i've tried a couple times to install it and i get the "still waiting on root device" message then i tried a different disc which had me booting into a gray screen that would eventually show a "do not" sign, so i kinda gave up but i thought i'd ask if anyone knows a solution or why leopard won't install on my setup.


My setup:


AMD Athlon 64 3200+

MSI-7251 (Rx480 Neo-2)

2 gb of ddr 400 ram

1 Seagate 250gb SATA Hdd

1 Seagate 80gb IDE Hdd(one i'd like to install leopard to)

1 LG DVDRAM Drive which is also SATA

ATI Radeon x1300 pro(sucks, i know :P )

Bios version i am not sure of, besides msi probably doesn't have an update.

Chipsets are nb: ATI xpress 200p and sb: ATI sb400


I've done a little bit of reading, but im no expert, but its probably because apple doesn't have support for these chipsets, so it's not seeing my drives which would probably cause it to not boot and wait on the device, in which case i need to update the install disc with kexts that are for the chipsets? not completely sure, but if anyone can help me figure out how to install or just shed some light on the subject it would be greatly appreciated. Thanks in advance :D

Link to comment
Share on other sites


  • Create New...