Jump to content

DEBUGGED TWICE on LEO4ALLv3 still no clue!


1 post in this topic

Recommended Posts

Hello Seniors,


I have ASUS M2NPV-VM with AMD Dual Core 3800+ and 3 HDD's (2 SATA & 1 IDE).


First Scenario:

I started with SATA-IDE combo, i.e. Two seperate OS's on two HDD, Leo4allV3(SATA) & Vista(IDE)


Second Scenario:

Started with SATA-SATA combo, i.e. Leo4allV3 & Windows XP sp2


Tried in both scenarios:


-> "debug=0x00000102 io=0x00200004" (twice) all i see is,

Signing: cs_invalid_page: p=158[ATAServer] clearing cs_valid


-> -s

It's read only... do u want to exit... and hangs...

Thing is I have done a successful installtion, according to the boot dvd, but whenever am booting again it checks(black screen with information)and hangs. Am not able to know what the problem is. I used OSX 10.4.7 and 10.4.8 when they were released. But i had formatted them all.



Another thing, i haven't seen/reached the registeration page. i stop uptill when am asked to select the volume for OSX installation

which btw, is alredy on it and i've been show the pop-up "successfully installed"

Link to comment
Share on other sites


  • Create New...