Jump to content

Validate Basesystem

2 posts in this topic

Recommended Posts

Good day folks,


After playing with JaS 10.4.8 for a few weeks, I've decided that I would like the latest and greatest. I've grabbed Kalyway & Leo4All (10.5.2 for both). After successfully installing JaS 10.4.8, I thought it would be a breeze. Not so.


I keep getting stuck at the validating basesystem stage. As I've mentioned, I've tried two different "distros", tried burning it at 1x, tried different blank media, different burners. No love.


Here's a rundown:


Asus P5L-VM1394 (945G, ICH7)

P4 CeleronD 345 -- 3.0Ghz

MSI Nvidia 7900GS 256


Netgear 802.11G (Atheros)


Asus PATA DVD reader


I've tried mucking about in the BIOS to set the SATA to compatability mode and still no love. I do have a new Core 2 Duo and another 2GB of RAM on order, if that means anything. The 1GB I do have in there right now is currently in single channel mode, if that means anything. Perhaps it is the mix of PATA and SATA? Would I be better off sticking a PATA HD in place of the SATA drive? I mean, the installer sees it, I am able to partition the drive in Disk Utility. I guess I'm just grasping at straws.


Any advice is greatly, greatly appreciated.

Link to comment
Share on other sites


  • Create New...