Jump to content

Dual boot xp/Leopard disk utility menu problem

2 posts in this topic

Recommended Posts


I tried to dualboot xp and leopard. I used the IATKOS v1.0i iso and this installation guide



my setup

Mainboard: MSI K9N Neo-F V2

CPU:AMD Athlon 64 X2 Dual 5600+

hard drive: IDE 160 GB


With Gparted i created a 20 gb unallocated partition for leopard rigth behind the 20 gb xp fat32 partition, both are primary ones. I want to boot from the unallocated partition.

When i boot from the IATKOS DVD and launch the installation i can't choose the partition to install Leopard on because there is no Disk Utility menu (photo).

Can anyone help me? If somebody needs more information just write below.


Thank you

Link to comment
Share on other sites

Hmm... I'm surprise at Disk Utility not coming up.


Try (with GParted) to format the partition you want for mac (also make it active). Make the format FAT. Then on the iATkos disc, you should probably be able to access Disk Utility. Once you get into disk utility, you can simply convert it to HFS+ (Mac Journalled). If you can't access Disk Utility, re-burn your iso of iATKOS using IMGBurn, with burn speed of 1x and verify on. If you get any errors, redownload iATKOS. If not try the newly burned disc. If it still doesn't open disk utility successfully use Kalyway 10.5.2.


Hope this helps (no reason it shouldn't).



Link to comment
Share on other sites


  • Create New...