Jump to content

Interesting Time Machine problem


1 post in this topic

Recommended Posts

So I have an interesting Time Machine problem and I wanted to see if anyone has run into a similar problem and figured out how to solve it.


First I tried Time Machine and it would always stop about 10 secs into the backup and then I read the "Time Machine fix" thread and figured out I needed a working LAN. So I went an bought a DLink card and now the backup goes upto about 3GBs and stops and I have left it going for a long time and it doesn't go anywhere.


I have a Blue Light on the External Hard Drive and it actually goes away once Time Machines stops backing up so I am wondering if its the external hard drive, but the external hard drive works fine and just to test I have tried reading and writing larges amounts of data and it seems like it doesn't have any problem. The hard drive supports FireWire and USB2.0, its hooked up to the computer with USB because I don't have FireWire on the computer.


Any Ideas??? I can't figure out how though.

Link to comment
Share on other sites


  • Create New...