Jump to content

Loop reboots at white page with Apple logo

2 posts in this topic

Recommended Posts

Yeah, I have tried BrazilMac, and I had followed this guide at digitmemo.com, Its the Complete Mac Leopard Installation and Windows Multi Boot.

Link to that guide.


I had followed it word by word, and used the bootfix. And i believe that it should have worked, it looks like whatever I have is sufficient. By right, based on tutorials from here, I believe that this bootfix is used to manually set up a bootloader if the OS got stuck with a blinking cursor at top left hand corner (do tell if im wrong, im fairly new). However, after executing commands at terminal to (i) Active the partition (ii) goto to bootfix to manually set up a bootloader(at least i think thats what the bootfix's for) by copying the startupfiletool to rdisk, and bless the device, I end up with the white page, and apple logo in the middle, and the rebooting loops.


Im not sure how to proceed, but i think (not sure), its the bootloader problem. I also noticed that this,

Guide to restore bootloader without wiping out data

is actually the same, but the size of the startupfiletool is different...okay, its not the same i admit, but i cant tell the difference...


I tried to install Tiger before installing Leopard, but couldnt as it did not detect my HD. Not sure what to do, but I skipped that as the guide said that part it's optional. So I went straight for Leopard...


Im on:

Laptop: Acer Aspire 4720G

Primary OS: Vista Home Premium

Processor: Intel Core2Duo T7300 2GHz

Memory: 2GB RAM

HD: some IDE Hitachi

Graphics: NVIDIA GeForce 8400M G


Oh yea, there was this something about NVInject, but I still cant quite place my finger on what it is.

Please point me in the right direction, I tried all I could, and tried to understand as many guides as possible but to no avail.

any help will be greatly appreciated...

thanks. :o

Link to comment
Share on other sites


  • Create New...