Jump to content

10.4.10 stuck at progress bar screen


1 post in this topic

Recommended Posts

I am running 10.4.10 on my 2 Ghz G5 and it will not boot past the screen with the progress bar once the bar completes. I have run disk utility for repair and permissions both come back verified. Disk Warrior gives me a notice of a damaged icon and 4 folder now accessible after running. Since I am the only one who uses the machine I originally only set up one user account and it has admin priv. Is it possible to do something and get to the desktop or will I just have to start with a new install? I have had this issue twice before but when I ran disk utility those times I could never get the drive to remount as it did this time and ended up doing a new install. I also have access from a firewire drive that I set up a boot partition on after the last time I ran into this issue and can see and get to the unbootable drive from it.. Just prior to this I was moving a folder from the desktop to the applications folder and got an error code -36 and when I rebooted it would only boot to spinning wheel until I booted to firewire drive and ran Disk Utility and Disk Warrior which now gets me to the progress bar screen, also ran Techtool Pro got the following:

"resource map does not follow resource data<:895V0742.jpg>",

"resource map does not follow resource data<:895V1142.jpg>",

rebooted stil stuck on progress screen. Rebooted but would not boot into safe mode, rebooted with command & S key got terminal screen ran fsck -f it ran check and came back drive appears ok, rebooted but it still hangs at progress screen. One thing new is it let me get to the firewire drive to start by holding down the option key which it was not allowing before.

Link to comment
Share on other sites


  • Create New...