Jump to content

Kalyway 10.5.2 "Error loading operating system"

3 posts in this topic

Recommended Posts

Hi guys, first post;


I've been trying to install the Kalyway 10.5.2 on my system and I have tried a lot of different combinations of drivers and kernels and it always says installs sucessfully but when it reboots it says error loading operating system. I tried iAtkos 10.5.1 and Kalyway 10.5.1 and they install sucessfully but upon reboot I get a blinking light and the OS wont boot. Im trying to install on a Samsung SATA 500 gig HD that I used for backing up my data I used Acronis to partition it in half to use the other half for the OS without losing my data. I have so far enabled AHCI on the BIOS nothing more. These are my current system specs:


Intel Core 2 Quad Q6600 2.40 overclocked at 3.0 GHZ

8gb DDR2 800mhz OCZ SLI Ram

Evga Nvidia Geforce 8800gt 512mb DDR3

Gigabyte GA-P35-DS3L mobo


I am currently transfering my data to another HD to format it completely and check if that works. Is it my hardware or am I doing something wrong? Any help would be greatly appreciated!! Thanks in advanced :P

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...