Jump to content

A8N32-SLI Get OSX Installed?!?! (Won't boot DVD)


3 posts in this topic

Recommended Posts

I've been searching this forum for hours trying to find an answer. I keep seeing other people booting successfully and installing OSX on this board so I know it can be done. Just mine won't cooperate!


I had an el-cheapo Jetway 939GT4-SLI motherboard that booted the Zephyroth 10.5.2 AMD disk just fine and actually ran Leo quite well.


Those days are gone. Up in smoke the POS went (and good riddance).


Replaced it with an Asus A8N32-SLI board and I've had hell even booting the DVD since. On the Zephyroth disk I get just past the bootloader before I get a kernel panic. If I run it in Verbose mode I get an error about not finding a driver for this "system" with some sort of ACPI error.


I then saw the post on the homepage about the new Leo4ALLv3 release and figured I'd give it a try.


No dice. It gets through what appears to be mostly booted, then hangs showing something about a panic because of a locked filesystem. I can take a pic and upload it if it helps to see what's going on here.


Is there something special I need to do in the BIOS on this board to get it to boot? All the same hardware is on this new motherboard that was on the old one, and the old one worked fine!


Hardware Specs (if its important):

CPU AMD Athlon X2 4200+

MB: Asus A8N32-SLI Deluxe (W/ 1405 Bios)

RAM: 4 x 512MB (2GB) Corsair Value Ram

Video: Foxconn 7600GT 256MB


HDD: Samsung SP0812N 80 GB SATA 1.5G

WiFI: Foxconn RaLink RT2500 based PCI card


No other hardware is in this machine. Using the Apple Keyboard and mouse off my G4 with it.


Any help is greatly appreciated!

Link to comment
Share on other sites

I figure it would help if I posted a picture of what I'm talking about.


The attached photo is from the Leo4Allv3 disk. I can consistently get it to hang here every time I attempt to boot it.


Zephyroth calls a panic immediately after performing the bootloader. The Leo4All disk appears promising if I can just figure out what the heck its hanging on!


Link to comment
Share on other sites

Solved it. The "corrupt jpeg header" part of the error messages tipped me off that maybe......just possibly.....there was a RAM problem. Fired up MemTest and the screen lit up with errors. Pulled the bad module and its partner and we were off to the races.


I hate hardware failures......

Link to comment
Share on other sites


  • Create New...