Jump to content

Core 2 Duo System Freeze?


jofman101190
 Share

2 posts in this topic

Recommended Posts

As long as i have the cpus=1 in the com.apple.boot.plist my system doesn't hang or crash. However that gives me an Xbench score of around 98. When i do enable both cores on my Core 2 Duo, 2.4GHz, the system hangs randomly, usually on big IO reads/writes. However THAT gives me an Xbench score of 150-160, a desirable score.

 

I've tried different BIOS settings, but nothing has worked so far. Speedstep is disabled, Execute Disable is enabled, and the Vanderpool Technology and C1E support are both enabled. However i've tinkered with these, only ever leaving the execute disable bit ALWAYS enabled.

 

I've also tinkered with the ACPI settings, and i think i've tried every combination.

 

However i've had no luck, and truly i was wondering who does have a working 10.5.2 with both cores of the C2D enabled. Any others with problems post here, hopefully someone wise will come and save us.

 

Help is much appreciated, i Know all of us with the cpus=1 option installed are kicking ourselves for not utilizing both cores.

 

nForce 4 chipset

ECS nForce 570 SLI-T motherboard

Core 2 Duo E6600 @ 2.4GHz

4 gigs RAM @ 667 dual channel

EVGA GeForce 7900 GS KO

DWA-556 extreme-n Adapter

Link to comment
Share on other sites

 Share

×
×
  • Create New...