Jump to content

tx2000 installation


vinland029
 Share

4 posts in this topic

Recommended Posts

there are many noobs like me trying to install mac os x on the tx2000, and since the tx1000 thread didn't help me, or say anybody there, i decided create a new one. i haven tried installing yet, i'm afraid it will screw up. I hope someone can give advice to me hereTech Specs:AMD Turion 64 X2 Dual-Core TL-60 (2.0GHz /2x512KB L2 Cache) 12.1" 1280x800 w/Integrated Touch-screen and Wacom digitizer 2GB DDR2 System Memory (2 Dimm) 160GB 5400RPM SATA Hard Drive Super Multi 8X DVD+/-R/RW w/Double Layer and LightScribe Support NVIDIA® GeForce® Go 6150 802.11a/b/g WLAN - Broadcom chipset4 Cell Lithium Ion BatteryBluetooth module (from device manager i suspect its a hp module) HP Imprint Finish + Fingerprint Reader + Webcam + MicrophoneRemote controlSPDIF outI need the recovery partition, but from what i read on the tx1000 thread sometimes it will not work. I will try to find drivers and solutions but since i am noob, someone else please corect me if i''m wrongoh yes there is something else, my AMD Turion64x2 codename tyler and not the earlier generationoh yes i forgot that my chipset is the nForce 430And the sound card is realtek hd audio

Link to comment
Share on other sites

  • 1 year later...
its urgent pls reply quick

i know this is more than a year later but i have osx leo4all v2 running on my tx2000z cto and everything is working fine except for the wireless card and from what i can see v2 of leo4all is supposed to have wireless working but for me it is not. i have the same wireless card as you and i am dual booting with windows 7 7600 .

Link to comment
Share on other sites

 Share

×
×
  • Create New...