Jump to content

6800 GT 256M + Leopard 10.5.2 = no QE/CI


6 posts in this topic

Recommended Posts

Ok, I feel like I have been to the end of the interweb and back looking for resolution to my issue. I'm not too savvy in OSX as this is my first hackintosh, and I have basic understanding of *NIX. Here are my specs:


Leopard Kalyway 10.5.2

AMD 3500+ Venice Core @2.2

MSI K8N Neo4 Platinum

1G (2x512) Corsair XMS PC3200 (DDR1)

BFG 6800GT 256M

160G Seagate IDE (30G partition for OSX86)

On board Sound: Realtek ALC850 AC'97

Sony DVDRW 16x

24" Soyo Widescreen LCD, MVA Panel, 1920x1200


Ok, here is the issue.


Noticed there was no Quartz Extreme enabled in the system profiler. I have currently tried the following:


Tried NVInject .21. I used the Kext installer helper and it appeared to install fine. I put in the root password and clicked install, gave me the typical "install successful, cross your fingers and reboot" line. I rebooted. The desktop came back up after reboot, but I was still in the same situation. No QE or CI. I tried a few different NVInject kexts that were older, still same thing


Then I found the NVInstaller .41. I decided to give that a try. I chose the updated kexts, the vanilla NVInject (256M since my card is 256M), and the patch for the Kalyway update just in case. Rebooted after it said the installltion is successfull, and then it appeared to be booting into safe mode.. Right before it would typically load safe mode it gave me a Kernel panic. The only think I could see that made sense to me was that it has something to do with NVDAResman.kext. So this is where it got hairy. I decided to try and boot into safe mode, and I was successfull. Then I had absolutely no clue how to remove what was done. After a while I decided to be brave and went into the system/libraries/extensions and removed all NV* kexts, and the GeForce.kext (Well, I moved them to /nvidia to be safe), and then rebooted the system and crossed my fingers.


The system rebooted fine, and I was back to the desktop. This time I was at 1024x768 which made sense since I blew out the kexts.. so I decided to give the NVInstaller one more shot. Installed, rebooted.. same kernel panic. At this point I was searching high and low for more information and found that you had to remove some things in the NVDAResman if you had a NForce motherboard because of some strange conflicts. It recommended that I put in my specific device id and vendor id instead of the long list of ID's that were followed by the &0xfffxffff {censored}. So now I have 0x004510de as my device id and vendor id in the NVDAResman.kext (Info.plist is the file I am editing in the kext) Once I rebooted I still had a kernal panic. I decided to look at the GeForce.kext and NvInject.kext and found they too had the &0xfffxffff stuff as well so I removed that and put 0x004510de in those kexts as well. Once I rebooted it was able to get into the desktop AND my resolution was correct. Unfortunately No QE or CI..


So now that I am technically back to square 1 (No QE/CI but running 1920x1800 in desktop) what should my next step be. I have seen several people with QE working with a 6800 series video card. And without QE at least, my computer runs like {censored}. Screensavers (the majority of them) do not work, and everything is not as fluid as it can be. Kinda gives me a headache. HEEEYYYLLLLLPPPP!!!

Link to comment
Share on other sites

  • 1 month later...

HeXeDOSOK ... The problem (& the troubleshooting) you've posted is almost verbatim the same path I've followed in an attempt to resolve the no-Q/E blues :( I've spent hours and hours and countless re-installs with different distro's etc.


My only hope is that since posting this you've actually managed to resolve the problem and in a position to bless me with your wisdom ;) Or at least maybe point me in the direction i should go?

SOmebody,... anybody???


Intel D925xcv MainBoard

Intel P4 3.0

1gb DDR2 RAM

6800 GT 256mb

leopard 10.5.2 (tried iAtkos,Kalyway different releases & customisation combinations)

250gb HDD (SATA - clean isntall. 1 partition)

btw. Audio working

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 months later...
I have the same problem. 6800GT, no quartz extreme of openGL. Can anyone help with this?


Try EFIStudio.......or Nvkush or NVidia Kext Installer.....:(

Link to comment
Share on other sites

  • 1 month later...

  • Create New...