Jump to content

Retail DVD Install with EFI frozen at mDNSResponder


ntlord
 Share

1 post in this topic

Recommended Posts

Ok so I have a GA-G33M-S2L mobo and I'm trying to do an install with the retail dvd here is what I have done..

 

I have two harddisks

 

1. I installed and got working leo4all on one disk.

2. I then installed PC_EFI on the second disk.

3. I mounted the retail DVD and ran the installation manually and selected my secondary disk.

4. The install completed successfully and I replaced SMBIOS and dsmos.kext with the ones in the PCI_EFI8 package.

5. rebooted and it booted into the kernel pretty fast but froze and I kept getting this HPET message (I searched and people said that is solved by removing AppleIntelCPUPowerManagement.kext

5. So I removed it and rebooted, now the kernel takes a lot longer to boot and I get the "Still waiting fro root device message" eventually it gets past that.

6. If eventually freezes at..

 

mDNSResponder[35]: Couldn't read user-specified local hostname; using default bMacintions-001D7DD!B086

 

A couple things I have noticed is that the in my leo4all install the lines that read

 

Matching Service Count = X has some number besides 0 in this boot it is always zero

 

I have also set this kernel to use my EFI gfx string that seems to work with leo4all install without NVInject.

 

I have tried:

 

Removing that EFI kext (can't remember the name off the top of my head)

Different SMBIOS.kexts

 

 

I could really use any help I could get.... I have tried everything I can thing of.

Link to comment
Share on other sites

 Share

×
×
  • Create New...