Jump to content

Help AMD / ASUS M2N-E, Installs fine, wont boot..


fffizzz
 Share

8 posts in this topic

Recommended Posts

Hardware Specs

AMD X2 6000

Asus M2N-2 (Nforce chipset)

2 GIG DDR

GeForce 8800 GTS

 

2 drives

IDE

drive1s1 OSX

Drive1s2 NTFS

 

SATA

Drive2s1 Vista

Drive2s2 NTFS

Drive2s3 NTFS

 

 

I started with Kalyway, but I couldn't even get the installer to run. So I downloaded Leo4Allv3final and it ran great, installed and everything. However, I got the dreaded HFS+ Partition error and solved that by booting into single user mode and marking that partition active with fdisk. Now, when I try to boot, I get the following... (this is even with the sata drive unplugged).

 

Not sure what else you need, apologize as im a newb with osx86! Im anxious to get this going though because Ive fallen in love with OSX from my macbook pro.

 

2z5n0gn.jpg

 

The options i chose

ToH Kernel 9.2

nvidia kexts

efi mbr

forcedeath

 

Install goes fine then i get what it shows in screenshot above.

 

I then tried with -x for safe mode, and it gave me the gray crash screen (you must restart your computer).

 

I then tried to remove the nvidia drivers by loading in -s and mount -uw / with no added luck.

Link to comment
Share on other sites

Also, i removed the nvidia drivers as some people say that worked for them but no go. I also tried with -x and i get a kernel panic. Should i take a pic of that if it would help?

 

Thanks guys.. so far, both zephiroth and the other one do the exact same thing, although with zephiroth I get the gray splash page with spinning wheel thing..

Link to comment
Share on other sites

have you tried booting with the leo installer cd in the drive.? on mine i leave it in there and when it asks me to boot it i dont press anything then it loads up fine. all fast like 2 min. not 8 like on kalyway :P

Link to comment
Share on other sites

 Share

×
×
  • Create New...