Jump to content

still waiting for root -- can't find him anywhere :(


2 posts in this topic

Recommended Posts

've been searching these forums for days (and google even more) but have been unable to find a possible solution.


Here's the deal: I burned iATKOS_v1.0ir2.iso to a DVD.


I have two hard drives: 500gb SATA and a 100gb IDE. Vista is loaded on the SATA, wanted to load iATKOS on the IDE. IDE connection is as follows -- primary: hdd slave: DVD drive.


I tried an install without any modifications and was left with:

FireWire (OHCI) TI ID 8020 PCI now active, GUID 00309526b0086687; max speed s400.

ERROR: FireWire unable to determine security-mode; defaulting to full-secure.


and then... "still waiting for root"...


I later tried changing my BIOS settings for my SATA HDD as ATA LEGACY. Windows is still just fine -- still hangs up on install at the same spot.


I'm wondering if I should try disconnecting the SATA entirely and doing the install to the IDE HDD that way -- but then I'm concerned that when booting I'll hang up again when I reconnect my SATA hard drive after the install.


Unfortunately I've found no clear solution to this and am hoping one of you fine folks can help.



-- Tried setting DVD drive as master and HDD as slave... still no luck. Hangs in the same place.


-- I just tried disconnecting my SATA drive and only leaving the IDE with HDD and DVD burner attached.

Additionally I removed my PCI firewire card and disabled on-board firewire using BIOS.


The message on the screen changed but the results were still the same...

Waiting on <dict ID="0"><key>IOProviderClass</key><string IO="1">IOResources</string><key>IOResourceMatch</key><string ID="2">bot-uuid-media</string></dict>


Resulting in: Still waiting for root device.


What now??


My system:

Intel Core 2 Quad Q6600

DP35DPM ATX mobo

e-GeForce 8400 GS

Windows: Maxtor 500GB SATA

Second HDD: Maxtor 100GB IDE


Your input is greatly appreciated!

Link to comment
Share on other sites


  • Create New...