Jump to content

Chain Booting Error or No Operating System found


3 posts in this topic

Recommended Posts

Hi everybody

 

I know the exact problem but was not able to find the solution :) . Here is the scenario

 

1. 1 hard drive divided in to two partitions.

Partition 1 : Windows Vista

Partition 2 : Mac OSX 10.5.1 (Kalyway)

2. Installed Vista succesfully

3. Installed Mac succesfully (but can only boot with DVD inside the dvd rom)

I tried many forums and learnt different dual boot guides. The problem is

 

When I make partition 1 active, try to get into Mac OSX it says "chain booting error".

- I have copied Chain0 to c:, done the bcd edit thing correctly and was able to see the dual boot menu, but if I select Mac it gives me the error.

- I also tried the EasyBCD and got the same error

 

when I make partition 2 active, try to get into Vista it says " No operating System found or similar error"

 

so the problem is that I cannot make both the partitions active as either if the partitions are getting disabled.

 

The thing is I goto Leopard and make the vista partition active, that means I cannot get into Leopard after reboot.

I goto Vista and make the Leopard partition active, then I cannot get into vista after reboot.

 

Also that I can only boot the Leopard with the DVD (Kalyway 10.5.1) inside.

 

Please help to dual boot perfectly

 

Vinod

Link to comment
Share on other sites

  • 3 months later...

Hey Vinni.

 

I do have *exactly* the same situation and problem (although I am using iATKOS v4). Chain0 is setup correctly but I'm getting "Chain booting error". Besides: this message *is* thrown by "Chain0".

 

As one can read here

 

(http://wiki.osx86project.org/wiki/index.php/Chain0)

 

this may happen because of different reasons. I found out that boot sector of my Mac OS X partition was zeroed out. So I manually installed boot1h. After that step Chain0 didn't complain but all I got was a blinking cursor on the left top corner of my screen. No success :-(

 

But booting must be possible somehow, because it works with DVD inserted. I am not expecting any help but would like to do a bit more investigations on that problem.

 

Can anybody provide a link to more information about the boot process of Mac OS X? I am just interested.

 

 

Thanks

Frank

 

 

-------

My Hardware: GigaByte GA-EP35C-DS3R (JMicron disabled), 2 GB Ram, Core 2 Duo E6750, NVidia 7900 GS

Link to comment
Share on other sites

 Share

×
×
  • Create New...